Upon further investigation, we have established that the impact actually began on 04/02/2026, 11:49 UTC. Please note that this is a correction to the previously communicated start time of 02/02/2026, 04:30 UTC
Data API degradation has been resolved. Normal service has been restored.
Impact start time: 04/02/2026, 11:49 UTC
Impact end time: 16/02/2026 15:35 UTC
Client actions: None
Resolved
Upon further investigation, we have established that the impact actually began on 04/02/2026, 11:49 UTC. Please note that this is a correction to the previously communicated start time of 02/02/2026, 04:30 UTC
Data API degradation has been resolved. Normal service has been restored.
Impact start time: 04/02/2026, 11:49 UTC
Impact end time: 16/02/2026 15:35 UTC
Client actions: None
Identified
We’re currently experiencing degraded performance on the Data API. Clients may observe failure in Auth sessions with Starling provider and some French providers. Our engineering team is investigating the issue
Start time: 02/02/2026, 4:30 UTC
Client actions: None