You may have experienced a small subset of Smart Retry for VRP payments and direct confirmation of funds fail. Impact was limited to Barclays, Lloyds, Halifax, BoS, and Bank of Ireland. The issue is now resolved.
Impact start time: 26/03/2026, 11:00 UTC
Impact end time: 30/03/2026, 17:40 UTC
Client actions: None
Resolved
You may have experienced a small subset of Smart Retry for VRP payments and direct confirmation of funds fail. Impact was limited to Barclays, Lloyds, Halifax, BoS, and Bank of Ireland. The issue is now resolved.
Impact start time: 26/03/2026, 11:00 UTC
Impact end time: 30/03/2026, 17:40 UTC
Client actions: None
Monitoring
You may have experienced a small subset of Smart Retry for VRP payments and direct confirmation of funds fail. Impact was limited to Barclays, Lloyds, Halifax, BoS, and Bank of Ireland. The issue is now resolved.
Impact start time: 26/03/2026, 11:00 UTC
Impact end time: 30/03/2026, 17:40 UTC
Client actions: None