We experienced an issue affecting Signup+ requests in the Sandbox environment due to unexpected responses from a third-party provider. The issue has been resolved and normal service has been restored.
Impact start time: 17/03/2026, 01:00 UTC
Impact end time: 24/04/2026, 17:30 UTC
Client actions: None
Resolved
We experienced an issue affecting Signup+ requests in the Sandbox environment due to unexpected responses from a third-party provider. The issue has been resolved and normal service has been restored.
Impact start time: 17/03/2026, 01:00 UTC
Impact end time: 24/04/2026, 17:30 UTC
Client actions: None
Investigating
We are currently experiencing issues affecting Signup+ requests in the Sandbox environment due to unexpected responses from a third-party provider. As a result, some Sandbox requests may fail or behave unexpectedly. We are actively investigating.
Impact start time: 17/03/2026, 01:00 UTC
Client actions: None