We identified a configuration issue that caused a small selection of banking providers to be incorrectly enabled or disabled for some clients. As a result, some end-users might have been unable to find their usual provider, or conversely, saw providers that were not previously enabled for your client_id. This issue has now been resolved, and all providers have been rectified back to their original state for your client_id.
Impact start time: 13/04/2026, 13:00 UTC
Impact end time: 28/04/2026, 13:00 UTC
Client actions: None
Resolved
We identified a configuration issue that caused a small selection of banking providers to be incorrectly enabled or disabled for some clients. As a result, some end-users might have been unable to find their usual provider, or conversely, saw providers that were not previously enabled for your client_id. This issue has now been resolved, and all providers have been rectified back to their original state for your client_id.
Impact start time: 13/04/2026, 13:00 UTC
Impact end time: 28/04/2026, 13:00 UTC
Client actions: None
Monitoring
We identified a configuration issue that caused a small selection of banking providers to be incorrectly enabled or disabled for some clients. As a result, some end-users might have been unable to find their usual provider, or conversely, saw providers that were not previously enabled for your client_id. This issue has now been resolved, and all providers have been rectified back to their original state for your client_id.
Impact start time: 13/04/2026, 13:00 UTC
Impact end time: 28/04/2026, 13:00 UTC
Client actions: None