We experienced a service degradation with our Data API. Our clients may have received errors when refreshing data access tokens. Normal service has now been restored.
Impact start time: 12/05/2026, 08:56 UTC
Impact end time: 12/05/2026, 09:19 UTC
Client actions: None
Resolved
We experienced a service degradation with our Data API. Our clients may have received errors when refreshing data access tokens. Normal service has now been restored.
Impact start time: 12/05/2026, 08:56 UTC
Impact end time: 12/05/2026, 09:19 UTC
Client actions: None
Monitoring
We experienced a service degradation with our Data API. Our clients may have experienced failures when refreshing data access tokens. Normal service has now been restored.
Impact start time: 12/05/2026, 08:56 UTC
Impact end time: 12/05/2026, 09:19 UTC
Client actions: None