[UK] AIS Degraded Performance
Resolved·Degraded performance

We’ve deployed a fix for the issue where new Revolut AIS consents were being issued for a shorter period than expected. The issue has been resolved as of 06/10/2025, 14:00 UTC.

Impact start date: 24/09/2025

Impact end date: 06/10/2025, 14:00 UTC

Client actions: Users will need to complete a fresh authentication to ensure that the correct refresh token expiry date is returned.

Mon, Oct 6, 2025, 04:56 PM
(2 months ago)
·
Affected components
Data (UK & Europe)
Updates

Resolved

We’ve deployed a fix for the issue where new Revolut AIS consents were being issued for a shorter period than expected. The issue has been resolved as of 06/10/2025, 14:00 UTC.

Impact start date: 24/09/2025

Impact end date: 06/10/2025, 14:00 UTC

Client actions: Users will need to complete a fresh authentication to ensure that the correct refresh token expiry date is returned.

Mon, Oct 6, 2025, 04:56 PM

Identified

New Revolut AIS consents may be issued for a shorter period than expected.
This appears to be linked to a breaking change on the bank's side.
We are currently working on a fix after liaising directly with the bank.
An exact start timestamp is currently unavailable.

Next update on this: Monday 06/10/2025

Impact start time: 24/09/2025

Client actions: None

Fri, Oct 3, 2025, 04:59 PM(2 days earlier)