The issue impacting PLN Payments has been resolved.
Clients may have experienced failures or increased latency when processing PLN payments during this incident timeframe.
Impact start time: 19/09/2026, 15:15 UTC
Impact end time: 19/09/2026, 16:35 UTC
Client actions: None
Resolved
The issue impacting PLN Payments has been resolved.
Clients may have experienced failures or increased latency when processing PLN payments during this incident timeframe.
Impact start time: 19/09/2026, 15:15 UTC
Impact end time: 19/09/2026, 16:35 UTC
Client actions: None
Investigating
We are investigating an issue impacting PLN Payments.
Clients may experience failures or increased latency when processing PLN payments.
Impact start time: 19/09/2026, 15:15 UTC
Client actions: None